Lo que empezó como un simple bug no corregido en el funcionamiento de Internet Explorer 7, conocido y explotado por casi toda la comunidad hacker, ha acabado siendo un grave problema de magnitud mucho mayor de la esperada en un principio.

Absolutamente todas las versiones del navegador, tanto las anteriores como la aún en fase beta, Internet Explorer 8, son las afectadas por esta vulnerabilidad. Aunque ya se está trabajando en ello en la compañía de Redmon, , todavía no ha salido ningún parche que pueda corregir el problema, y desde diversas webs especializadas recomiendan navegar en modo protegido hasta la llegada de alguna actualización, y todas las miradas apuntan a la librería Oledb32.dll como posible origen del bug. Seguiremos informando de posibles soluciones o actualizaciones.


Etiquetas: ,